SvarUt – Fagsystemer som bruker en utdatert versjon av TLS, må oppdateres innen 1.mai

Vi har blitt oppmerksomme på at noen få kunder har eldre fagsystemer som bruker TLS versjon 1.0 eller 1.1. Dette er utdaterte versjoner som ikke lenger støttes. Dersom fagsystemet deres kjører på Windows server 2012 R2, .net v.4.6 eller eldre, kan det være en risiko for at det ikke støtter TLS versjon 1.2. For å kunne bruke SvarUt-tjenesten må disse fagsystemene derfor oppdateres til versjon 1.2 innen 1.mai.

Dersom dere har eldre fagsystemer, oppfordrer vi dere til å kontakte deres leverandører for å informere om endringen.

Ta gjerne kontakt med oss på e-post fiks@ks.no hvis dere har spørsmål.